Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> General >> BrightStor ARCserve/Enterprise Backup Default Account Vulnerability


Vulnerability Assessment Details

BrightStor ARCserve/Enterprise Backup Default Account Vulnerability

Vulnerability Assessment Summary
Acertains if the ARCServer Default account is present

Detailed Explanation for this Vulnerability Assessment

Summary :

Arbitrary code can be executed on the remote host.

Description :

The remote host is running UniversalAgent, an agent used by BrightStor
ARCserve to perform backups.

The remote version of this agent contains a default account
with the username '\x02root\x03' and password '\x02<%j8U]`~+Ri\x03'.

A possible hacker may use this account to gain full access to the remote host.

Solution :

None at this time.

Network Security Threat Level:

Critical / CVSS Base Score : 10
(AV:R/AC:L/Au:NR/C:C/A:C/I:C/B:N)

Networks Security ID: 12522

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Samsung NP940X3N 13.3" Touch 2-in-1 Core i7-8550U 8GB 256GB SSD Window 11 Laptop
$0.99
Samsung NP940X3N 13.3Samsung 870 QVO-Series 2.5" SATA III 2TB Internal SSD - Open Box
$159.99
Samsung 870 QVO-Series 2.5Shockproof Kickstand Tablet Case For Samsung Tab A7 10.4'' 2020 T500/T505/T507
$20.99
Shockproof Kickstand Tablet Case For Samsung Tab A7 10.4'' 2020 T500/T505/T507  pictureShockproof Kickstand Tablet Case For Samsung Tab A7 10.4'' 2020 T500/T505/T507
$24.61
Shockproof Kickstand Tablet Case For Samsung Tab A7 10.4'' 2020 T500/T505/T507  picture


Discussions

No Discussions have been posted on this vulnerability.