Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache < 1.3.28


Vulnerability Assessment Details

Apache < 1.3.28

Vulnerability Assessment Summary
Checks for version of Apache

Detailed Explanation for this Vulnerability Assessment

The remote host appears to be running a version of
Apache which is older than 1.3.28

There are several flaws in this version, which may permit
a possible hacker to disable the remote server remotely.
You should upgrade to 1.3.28 or newer.

*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive

Solution : Upgrade to version 1.3.28
See also : http://www.apache.org/dist/httpd/Announcement.html
Network Security Threat Level: High

Networks Security ID: 8226

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2006 Tenable Network Security

Cables, Connectors

Commodore SX-64 LCD Control Panel PCB
$5.0
Commodore SX-64 LCD Control Panel PCB  picturecommodore 1250
$0.99
commodore 1250 pictureELECTRONIC PROJECTS FOR YOUR COMMODORE 64 AND 128 ; PUBLISHED 1989; JOHN IOVINE
$24.99
ELECTRONIC PROJECTS FOR YOUR COMMODORE 64 AND 128 ; PUBLISHED 1989; JOHN IOVINE pictureGortek and the MIcrochips (Commodore VIC-20) Tapes, Box, Manual #88
$5.0
Gortek and the MIcrochips (Commodore VIC-20) Tapes, Box, Manual #88 picture


Discussions

No Discussions have been posted on this vulnerability.