Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Service detection >> Amanda client version


Vulnerability Assessment Details

Amanda client version

Vulnerability Assessment Summary
Detect Amanda client version

Detailed Explanation for this Vulnerability Assessment
This detects the Amanda backup system client
version. The client version gives potential attackers additional
information about the system they are attacking.

Network Security Threat Level: Low

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Paul J. Ewing Jr.

Cables, Connectors

Intel Core i3-6100 SR2HG 3.70GHz 3MB 8GT/s LGA1151 Processor CPU *Tesed*
$84.99
Intel Core i3-6100 SR2HG 3.70GHz 3MB 8GT/s LGA1151 Processor CPU *Tesed* pictureDell Inspiron 13 5000 2-1 i7-8550U CPU@1.8 GHz 2.00 Windows 10 Pro
$80.0
Dell Inspiron 13 5000 2-1 i7-8550U CPU@1.8 GHz 2.00 Windows 10 Pro pictureGigabyte GA-EP45-UD3P Motherboard DDR2 2 PCI-E 2xGBE LAN ATI CrossfireX 2x CPU
$49.99
Gigabyte GA-EP45-UD3P Motherboard DDR2 2 PCI-E 2xGBE LAN ATI CrossfireX 2x CPU pictureCisco SPA-2X1GE 2 Port GE Shared Port Adapter Processor 1YrWty TaxInv
$66.55
Cisco SPA-2X1GE 2 Port GE Shared Port Adapter Processor 1YrWty TaxInv picture


Discussions

No Discussions have been posted on this vulnerability.