Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> phpBB < 2.0.11


Vulnerability Assessment Details

phpBB < 2.0.11

Vulnerability Assessment Summary
Check for the version of phpBB

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of phpBB older than 2.0.11.

It is reported that this version of phpBB is susceptible to a script
injection vulnerability which may permit a possible hacker to execute arbitrary
code on the remote host.

Solution : Upgrade to phpBB 2.0.11 or later
Network Security Threat Level: High

Networks Security ID: 10701

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Juniper Networks SSG-5-SB-MW-US SSG5 Wireless Gateway w/Modem Back Up
$69.99
Juniper Networks SSG-5-SB-MW-US SSG5 Wireless Gateway w/Modem Back Up pictureUbiquiti Networks USG-PRO-4 Enterprise Gateway Router with Gigabit Ethernet
$175.0
Ubiquiti Networks USG-PRO-4 Enterprise Gateway Router with Gigabit Ethernet pictureSimpliNET2 Whole Home AC2100 Mesh WiFi Range Extender with Firewall Network D...
$36.33
SimpliNET2 Whole Home AC2100 Mesh WiFi Range Extender with Firewall Network D... pictureFirewalla Blue Home and Small Office Firewall Appliance
$0.99
Firewalla Blue Home and Small Office Firewall Appliance picture


Discussions

No Discussions have been posted on this vulnerability.