Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Gallery ZipCart File Retrieval Vulnerability


Vulnerability Assessment Details

Gallery ZipCart File Retrieval Vulnerability

Vulnerability Assessment Summary
Tries to retrieve a file using Gallery's ZipCart module

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that is prone to an
information disclosure issue.

Description :

The remote host is running Gallery, a web-based photo album
application written in PHP.

The installation of Gallery on the remote host permits an
unauthenticated remote attacker to use the ZipCart module to retrieve
arbitrary files, subject to the rights of the web server user id.

See also :

http://archives.neohapsis.com/archives/bugtraq/2005-11/0371.html

Solution :

Deactivate the ZipCart module.

Network Security Threat Level:

Low / CVSS Base Score : 2.3
(AV:R/AC:L/Au:NR/C:P/I:N/A:N/B:N)

Networks Security ID: 15614

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Intel Core i5-4570 Quad Core 3.20GHz LGA1150 Desktop Processor CPU SR14E
$48.0
Intel Core i5-4570 Quad Core 3.20GHz LGA1150 Desktop Processor CPU SR14E pictureHP Envy m6-1225dx 15.6" Genuine Laptop CPU Cooling Fan 686901-001 DC28000BFF0
$9.99
HP Envy m6-1225dx 15.62 Intel I7 860 Processors
$50.0
2 Intel I7 860 Processors pictureAMD Ryzen 5 1600 65W AM4 Processor with Wraith Stealth Cooler
$125.0
AMD Ryzen 5 1600 65W AM4 Processor with Wraith Stealth Cooler picture


Discussions

No Discussions have been posted on this vulnerability.