Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FTP >> ArGoSoft FTP Server < 1.4.2.8 Multiple Vulnerabilities


Vulnerability Assessment Details

ArGoSoft FTP Server < 1.4.2.8 Multiple Vulnerabilities

Vulnerability Assessment Summary
Gets the version of the remote ArGoSoft server

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote FTP server is susceptible to several file access attacks.

Description :

The remote host is running the ArGoSoft FTP Server.

It is reported that ArGoSoft FTP Server permits a possible hacker to upload
shortcut (.LNK) files via either a 'SITE UNZIP' or 'SITE COPY' command
and gain read and write access to any files and directories on the FTP
server.

See also :

http://www.argosoft.com/ftpserver/changelist.aspx

Solution :

Upgrade to ArGoSoft FTP 1.4.2.8 or later.

Network Security Threat Level:

Critical / CVSS Base Score : 10.0
(AV:R/AC:L/Au:NR/C:C/I:C/A:C/B:N)

Networks Security ID: 12487, 12632

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2007 Tenable Network Security

Cables, Connectors

addlink M.2 SSD 1TB S70 up to 3,400MB/s NVMe PCIe GEN 3x4 3D TLC NAND R/W up to
$177.68
addlink M.2 SSD 1TB S70 up to 3,400MB/s NVMe PCIe GEN 3x4 3D TLC NAND R/W up to  pictureWestern Digital WD Blue 3D NAND SATA, 1TB, 2.5" Internal SSD
$79.99
Western Digital WD Blue 3D NAND SATA, 1TB, 2.5Intel 710 Series 300GB SSD - SSDSA2BZ300G3
$40.0
Intel 710 Series 300GB SSD - SSDSA2BZ300G3 pictureWestern Digital WDS500G1B0A 500GB Internal 2.5 Inch SSD
$54.99
Western Digital WDS500G1B0A 500GB Internal 2.5 Inch SSD  picture


Discussions

No Discussions have been posted on this vulnerability.