Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> zenTrack Files Reading


Vulnerability Assessment Details

zenTrack Files Reading

Vulnerability Assessment Summary
Searches for the existence of zenTrack's index.php

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP script that is prone to file
disclosure attacks.

Description :

It is possible to make the remote web server show the content
of arbitrary files by making requests like :

index.php?configFile=../../../../../../../../../../etc/passwd

See also :

http://www.securityfocus.com/archive/1/324264/2003-06-04/2003-06-10/0
http://sourceforge.net/forum/forum.php?forum_id=283172

Solution :

Upgrade to zenTrack 2.4.2 or later.

Network Security Threat Level:

Low / CVSS Base Score : 2.3
(AV:R/AC:L/Au:NR/C:P/I:N/A:N/B:N)

Networks Security ID: 7843

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2007 Tenable Network Security

Cables, Connectors

Official ATARI C017945 Power Supply - Works with 400/800 1200XL,1050,XF551,PCF55
$24.99
Official ATARI C017945 Power Supply - Works with 400/800 1200XL,1050,XF551,PCF55 pictureAtari 850 interface for 8 bit peripherals - Tested Works
$74.99
Atari 850 interface for 8 bit peripherals - Tested Works pictureAtari 1027 Letter Quality Printer Owner's Guide --GOOD SHAPE-- 400/800/XL/XE
$3.99
Atari 1027 Letter Quality Printer Owner's Guide --GOOD SHAPE-- 400/800/XL/XE pictureThe Halley Project "Halleygram" contest form -GREAT SHAPE- Atari 400/800/XL/XE
$12.99
The Halley Project


Discussions

No Discussions have been posted on this vulnerability.