Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FTP >> wu-ftpd glob vulnerability (2)


Vulnerability Assessment Details

wu-ftpd glob vulnerability (2)

Vulnerability Assessment Summary
Checks the remote FTPd version

Detailed Explanation for this Vulnerability Assessment

The remote FTP server, according to its version number,
was found vulnerable to security related bugs uncovered by
the SuSE security team.

Solution : upgrade to 2.6.1 or newer
Network Security Threat Level: Medium

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Discovery Bay Games Atari Arcade duo Powered
$19.99
Discovery Bay Games Atari Arcade duo Powered pictureAtari 400 Computer TESTED with 3 cartridges
$25.0
Atari 400 Computer TESTED with 3 cartridges pictureGenuine Atari Power Supply C017945 Tested
$18.99
Genuine Atari Power Supply C017945 Tested pictureATARI DUO POWERED JOYSTICK CONTROLLER FOR iPad - ENDLESS FUN
$12.95
ATARI DUO POWERED JOYSTICK CONTROLLER FOR iPad - ENDLESS FUN  picture


Discussions

No Discussions have been posted on this vulnerability.