Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> webadmin.php detection


Vulnerability Assessment Details

webadmin.php detection

Vulnerability Assessment Summary
Try to read /etc/passwd through webadmin.php

Detailed Explanation for this Vulnerability Assessment

webadmin.php was found on your web server.
In its current configuration, this file manager CGI gives access
to the whole filesystem of the machine to anybody.

Solution : Restrict access to this CGI or remove it
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Michel Arboi

Cables, Connectors

Polycom SoundPoint IP 550 VOiP Phone
$1.0
Polycom SoundPoint IP 550 VOiP Phone picturePolycom SoundPoint  IP 330 - VOiP Phone
$1.0
Polycom SoundPoint  IP 330 - VOiP Phone pictureOoma TELO VoIP Internet Voice Home Phone Service
$8.0
Ooma TELO VoIP Internet Voice Home Phone Service  picturePhilips Professional Business Skype VOIP Travel Telephone VOIP080 IB/37 Phone
$26.0
Philips Professional Business Skype VOIP Travel Telephone VOIP080 IB/37 Phone picture


Discussions

No Discussions have been posted on this vulnerability.