Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> webadmin.dll detection


Vulnerability Assessment Details

webadmin.dll detection

Vulnerability Assessment Summary
Searches for the existence of webadmin.dll

Detailed Explanation for this Vulnerability Assessment

webadmin.dll was found on your web server.
Old versions of this CGI suffered from numerous problems:
- installation path disclosure
- directory traversal, permiting anybody with
administrative permission on WebAdmin to read any file
- buffer overflow, permiting anybody to run arbitrary code on
your server with SYSTEM rights.

*** Note that no attack was performed, and the version number was
*** not checked, so this might be a false alert

Solution : Upgrade to the latest version if necessary
Network Security Threat Level: High

Networks Security ID: 7438, 7439, 8024

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Michel Arboi

Cables, Connectors

Vintage Commodore 128 Personal Computer & 1541 DISK DRIVE only, untested
$149.99
Vintage Commodore 128 Personal Computer & 1541 DISK DRIVE only, untested pictureCommodore Amiga AMINET Lapel Pin - Mature - NEW - RARE - SOFTWARE HUT
$8.99
Commodore Amiga AMINET Lapel Pin - Mature - NEW - RARE - SOFTWARE HUT pictureCOMMODORE AMIGA - 8362R8 Amiga Denise OCS video chip, PAL A500 SOFTWARE HUT
$6.99
COMMODORE AMIGA - 8362R8 Amiga Denise OCS video chip, PAL A500 SOFTWARE HUT pictureCommodore Amiga MOS 5719 Gary Gate Array IC chip - SOFTWARE HUT 318072-01
$9.99
Commodore Amiga MOS 5719 Gary Gate Array IC chip - SOFTWARE HUT 318072-01 picture


Discussions

No Discussions have been posted on this vulnerability.