Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> webERP Configuration File Remote Access


Vulnerability Assessment Details

webERP Configuration File Remote Access

Vulnerability Assessment Summary
Acertains if webERP is installed

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a CGI application that is affected by
an information disclosure vulnreability.

Description :

The remote host is using webERP, a web-based accounting / ERP
software.

There is a flaw in the version of webERP on the remote host such that
a possible hacker is able to download the application's configuration file,
'logicworks.ini', containing the database username and password.

See also :

http://www.securityfocus.com/archive/1/313575

Solution :

Upgrade to webERP 0.1.5 or newer.

Network Security Threat Level:

Medium / CVSS Base Score : 4
(AV:R/AC:L/Au:NR/C:P/A:N/I:N/B:C)

Networks Security ID: 6996

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

8 GB Kit 2 x Hynix 4GB DDR2 Registered ECC PC2-6400 800Mhz 2Rx4 Server RAM
$10.0
8 GB Kit 2 x Hynix 4GB DDR2 Registered ECC PC2-6400 800Mhz 2Rx4 Server RAM pictureASUS VivoBook Q301LA 13.3" Touchscreen Laptop i5 8GB RAM 500GB HDD Win 8.1 Pro
$239.99
ASUS VivoBook Q301LA 13.3CRUCIAL SPECTEK Select 2GB DDR3-1333 CL9 10600 LAPTOP RAM
$9.1
CRUCIAL SPECTEK Select 2GB DDR3-1333 CL9 10600 LAPTOP RAM picturePNY 4GB DDR3 1333MHz (PC3-10666) CL9 Notebook Laptop Memory
$15.0
PNY 4GB DDR3 1333MHz (PC3-10666) CL9 Notebook Laptop Memory picture


Discussions

No Discussions have been posted on this vulnerability.