Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> w-Agora <= 4.2.0 Multiple Vulnerabilities


Vulnerability Assessment Details

w-Agora <= 4.2.0 Multiple Vulnerabilities

Vulnerability Assessment Summary
Checks for multiple vulnerabilities in w-Agora <= 4.2.0

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that is affected by
multiple vulnerabilities.

Description :

The version of w-Agora installed on the remote host fails to validate
files uploaded with the 'browse_avatar.php' and 'insert.php' scripts,
which permits a possible hacker to upload scripts with arbitrary PHP code and
then to execute it subject to the rights of the web server user
id. In addition, it also does not validate the 'site' parameter of
the 'extras/quicklist.php' script before using that to include files,
which can exploited to read arbitrary files if the remote host is
running Windows.

Solution :

Unknown at this time.

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 15110

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Dell Inspiron M731R-5735 Quad-Core A8 CPU1.7GHZ 4GB 500GB 17.3in Windows 10
$200.0
Dell Inspiron M731R-5735 Quad-Core A8 CPU1.7GHZ 4GB 500GB 17.3in Windows 10  pictureOpen-Box Certified: Dell - Inspiron 17.3" Laptop - Intel Core i7 - 8GB Memory...
$774.99
Open-Box Certified: Dell - Inspiron 17.3HP DL380 G5 2x Quad-Core Xeon 2.66GHz / 16Gb / VMware / 8x 146Gb SAS / Rail Kit
$249.0
HP DL380 G5 2x Quad-Core Xeon 2.66GHz / 16Gb / VMware / 8x 146Gb SAS / Rail Kit pictureHP DL380 G5 64-bit VT Server 2x Quad-Core 2.66GHz E5430 / 16GB Ram / 8x300GB SAS
$439.0
HP DL380 G5 64-bit VT Server 2x Quad-Core 2.66GHz E5430 / 16GB Ram / 8x300GB SAS picture


Discussions

No Discussions have been posted on this vulnerability.