Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FTP >> vftpd buffer overflow


Vulnerability Assessment Details

vftpd buffer overflow

Vulnerability Assessment Summary
Checks if the remote ftp can be buffer overflown

Detailed Explanation for this Vulnerability Assessment

It was possible to make the remote FTP server crash
by issuing the commands :

CWD
CWD
CWD

Where is longer than 504 chars.

A possible hacker can use this problem to prevent your FTP server
from working properly, thus preventing legitimate
users from using it.
Solution : upgrade your FTP to the latest version,
or change it.

Network Security Threat Level: Medium

Networks Security ID: 818

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

Vintage S-100 Board / Card (LT_023)
$169.99
Vintage S-100 Board / Card  (LT_023) pictureVintage S-100 Board / Card (LT_021)
$109.99
Vintage S-100 Board / Card  (LT_021) pictureVintage S-100 Board / Card (LT_019)
$159.99
Vintage S-100 Board / Card  (LT_019) pictureVintage S-100 Board / Card (LT_020)
$99.99
Vintage S-100 Board / Card  (LT_020) picture


Discussions

No Discussions have been posted on this vulnerability.