Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> vBulletin's Calender Command Execution Vulnerability


Vulnerability Assessment Details

vBulletin's Calender Command Execution Vulnerability

Vulnerability Assessment Summary
vBulletin's Calender Command Execution Vulnerability

Detailed Explanation for this Vulnerability Assessment

A vulnerability in vBulletin enables attackers to craft special URLs
that will execute commands on the server through the vBulletin PHP
script.
For more information see: http://www.securiteam.com/securitynews/5IP0B203PI.html

Network Security Threat Level: High

Networks Security ID: 2474

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 SecurITeam

Cables, Connectors

Grandstream GXP2140 Enterprise IP Telephone VoIP Phone
$38.0
Grandstream GXP2140 Enterprise IP Telephone VoIP Phone pictureNew CyberData VoIP V3 Indoor Inte WHITE 011211 CD011211
$526.68
New CyberData VoIP V3 Indoor Inte WHITE 011211 CD011211 pictureObihai OBi200 1-Port VoIP Adapter with Google Voice and Fax... - FREE 2 Day Ship
$52.46
Obihai OBi200 1-Port VoIP Adapter with Google Voice and Fax... - FREE 2 Day Ship pictureGrandstream GS-HT802 2 Port Analog Telephone Adapter VoIP Phone & Device, Black
$38.07
Grandstream GS-HT802 2 Port Analog Telephone Adapter VoIP Phone & Device, Black picture


Discussions

No Discussions have been posted on this vulnerability.