Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> vBulletin SQL injection Issue


Vulnerability Assessment Details

vBulletin SQL injection Issue

Vulnerability Assessment Summary
Checks the version of vBulletin

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP script that is susceptible to a
SQL injection attack.

Description :

According to its banner, the remote version of vBulletin is vulnerable
to a SQL injection issue. It is reported that versions 3.0.0 through
to 3.0.3 are prone to this issue. A possible hacker may exploit this flaw
to gain the control of the remote database.

See also :

http://www.vbulletin.com/forum/showthread.php?p=734250#post734250
http://www.vbulletin.com/forum/showthread.php?t=124876

Solution :

Upgrade to vBulletin 3.0.4 or later.

Network Security Threat Level:

Medium / CVSS Base Score : 5
(AV:R/AC:L/Au:NR/C:P/A:N/I:P/B:N)

Networks Security ID: 11193

Vulnerability Assessment Copyright: This script is Copyright (C) 2004-2006 Tenable Network Security

Cables, Connectors

Vintage Floppy Disk Computer Game & UTILITIES 25 DISCS DISKS ATARI 400 800 1200
$29.99
Vintage Floppy Disk Computer Game & UTILITIES 25 DISCS DISKS ATARI 400 800 1200 pictureGames Ataris Play programming Book Hal Glicksman Kent Simon 1983 NOS
$9.99
Games Ataris Play programming Book Hal Glicksman Kent Simon 1983 NOS pictureThe Best Atari Software Book 1984 nos
$9.0
The Best Atari Software Book 1984 nos pictureAtari XE Necromancer Tested Working - sold "as is" vintage
$20.0
Atari XE Necromancer Tested Working - sold


Discussions

No Discussions have been posted on this vulnerability.