Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> vBulletin Init.PHP unspecified vulnerability


Vulnerability Assessment Details

vBulletin Init.PHP unspecified vulnerability

Vulnerability Assessment Summary
Checks the version of vBulletin

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP script that is affected by an
unspecified vulnerability.

Description :

According to its banner, the remote version of vBulletin is vulnerable
to an unspecified issue. It is reported that versions 3.0.0 through
to 3.0.4 are prone to a security flaw in 'includes/init.php'.
Successful exploitation requires that PHP's 'register_globals' setting
be enabled.

See also :

http://www.vbulletin.com/forum/showthread.php?t=125480

Solution :

Upgrade to vBulletin 3.0.5 or later.

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 12299

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 David Maciejak

Cables, Connectors

Samsung V NAND SSD 860 PRO solid state drive 1TB #MZ-76P1t0
$0.99
Samsung V NAND SSD 860 PRO solid state drive 1TB #MZ-76P1t0 pictureInland Professional 1TB 3D TLC NAND SATA III 6GB/s 2.5" Solid State Drive SSD
$164.98
Inland Professional 1TB 3D TLC NAND SATA III 6GB/s 2.5Netac N500S 240G SSD SATA6Gb/s 2.5Inch 3D TLC Internal Solid State Drive
$50.0
Netac N500S 240G SSD SATA6Gb/s 2.5Inch 3D TLC Internal Solid State Drive picture2.5" Dual SSD HDD to 3.5" Metal Mount PC Hard Drive Bay Bracket Data Power Cable
$7.99
2.5


Discussions

No Discussions have been posted on this vulnerability.