Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> rlogin -froot


Vulnerability Assessment Details

rlogin -froot

Vulnerability Assessment Summary
Checks for rlogin -froot

Detailed Explanation for this Vulnerability Assessment

The remote /bin/login seems to be vulnerable to the old
'rlogin -froot' bug.

Any attacker may use this old flaw to gain root access
on this system.

Solution : Upgrade your /bin/login, or comment out the 'rlogin' line in
/etc/inetd.conf and restart the inetd process

Network Security Threat Level: High

Networks Security ID: 458

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Renaud Deraison

Cables, Connectors

Super Micro Computers A+ Server 1021TM-INF+B
$85.0
Super Micro Computers A+ Server 1021TM-INF+B pictureHPE ProLiant MicroServer Gen10 Ultra Micro Tower AMD Opteron X3216 870208-001
$399.95
HPE ProLiant MicroServer Gen10 Ultra Micro Tower AMD Opteron X3216 870208-001 pictureHP Microserver Gen 8 1TB SATA 6G Drive 3.5" 843263-001, 843272-004
$94.0
HP Microserver Gen 8 1TB SATA 6G Drive 3.5HP 783959-S01 Microserver G8 E3-1220V2 8GB RAM 4 x 1TB NHP
$780.0
HP 783959-S01 Microserver G8  E3-1220V2 8GB RAM 4 x 1TB NHP   picture


Discussions

No Discussions have been posted on this vulnerability.