Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SMTP problems >> poprelayd & sendmail authentication problem


Vulnerability Assessment Details

poprelayd & sendmail authentication problem

Vulnerability Assessment Summary
Checks if the remote mail server can be used as a spam relay

Detailed Explanation for this Vulnerability Assessment

The remote SMTP server permits relaying for authenticated users.
It is however possible to poison the logs
this means that spammers
would be able to use your server to send their e-mails to
the world, thus wasting your network bandwidth and getting you
blacklisted.

*** Some SMTP servers such as Postfix will display a false positive
*** here

Network Security Threat Level: Low

Solution : Disable poprelayd

Networks Security ID: 2986

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Michel Arboi

Cables, Connectors

Latest KNOPPIX LINUX Operating system PC repair Bootable live system Windows USB
$19.99
Latest KNOPPIX LINUX Operating system PC repair Bootable live system Windows USB pictureKnoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD
$11.95
Knoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD pictureKNOPPIX LINUX - NEW v8.1 Live DVD & 16GB USB Flash Drive with Persistence
$17.99
KNOPPIX LINUX - NEW v8.1 Live DVD & 16GB USB Flash Drive with Persistence pictureKnoppix Linux Live USB 32 64 bit Debian GNU Apache MySQL w/setup guide
$8.0
Knoppix Linux Live USB 32 64 bit Debian GNU Apache MySQL w/setup guide picture


Discussions

No Discussions have been posted on this vulnerability.