Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> poppassd USER overflow


Vulnerability Assessment Details

poppassd USER overflow

Vulnerability Assessment Summary
Sends a too long USER command to poppassd

Detailed Explanation for this Vulnerability Assessment

The remote poppassd daemon crashes when a too
long name is sent after the USER command.

It might be possible for a remote cracker to run
arbitrary code on this machine.

Solution : upgrade your software or use another one

Network Security Threat Level: High

Networks Security ID: 75

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Michel Arboi

Cables, Connectors

Cisco FET-10G 10GB 10-2566-02 SFP 21CFR1040.10 (Lot of 8)
$99.95
Cisco FET-10G 10GB 10-2566-02 SFP 21CFR1040.10 (Lot of 8) pictureAssorted SFP+ Transceivers CISCO HP INTEL
$25.0
Assorted SFP+ Transceivers CISCO HP INTEL pictureChampion One 10GSFP+E-LR 10G LR SFP Authentic New
$34.99
Champion One 10GSFP+E-LR 10G LR SFP Authentic New pictureNEW CHAMPION ONE 1310 NM 100SFP15-L3 4/18
$24.99
NEW CHAMPION ONE 1310 NM 100SFP15-L3 4/18 picture


Discussions

No Discussions have been posted on this vulnerability.