Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> phpping code execution


Vulnerability Assessment Details

phpping code execution

Vulnerability Assessment Summary
Searches for the existence of phpping

Detailed Explanation for this Vulnerability Assessment

It is possible to make the remote host execute arbitrary DOS commands
using the CGI phpping.

A possible hacker may use this flaw to gain a shell with the rights of the
web server.

Solution : See http://www.security-corp.org/advisories/SCSA-009.txt or contact the vendor for a patch
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Attachmate Extra Mainframe Server Edition for Win XP - NEW Sealed Package
$150.0
Attachmate Extra Mainframe Server Edition for Win XP - NEW Sealed Package pictureRED HAT ENTERPRISE SERVER LINUX VERSION 5_BRAND NEW
$69.99
RED HAT ENTERPRISE SERVER LINUX VERSION 5_BRAND NEW pictureDell Poweredge T310 Server: Xeon X3470 2.93GHz, 14GB RAM, 2TB SAS HDD Linux Mint
$189.99
Dell Poweredge T310 Server: Xeon X3470 2.93GHz, 14GB RAM, 2TB SAS HDD Linux Mint pictureLatest Release Ubuntu Server 19.04 Linux 64 Bit OS on DVD or 4GB USB Flash Drive
$3.59
Latest Release Ubuntu Server 19.04 Linux 64 Bit OS on DVD or 4GB USB Flash Drive picture


Discussions

No Discussions have been posted on this vulnerability.