Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> phpauction Admin Authentication Bypass


Vulnerability Assessment Details

phpauction Admin Authentication Bypass

Vulnerability Assessment Summary
Attempts to bypass phpauction administrative authentication

Detailed Explanation for this Vulnerability Assessment

The remote host is running phpauction prior or equal to 2.0 (or a modified
version).

There is a flaw when handling cookie-based authentication credentials which
may permit a possible hacker to gain unauthorized administrative access to the
auction system.

See also : http://pentest.tele-consulting.com/advisories/04_12_21_phpauction.txt
Solution : Upgrade to a version > 2.0 of this software and/or restrict access
rights to the administrative directory using .htaccess.
Network Security Threat Level: High

Networks Security ID: 12069

Vulnerability Assessment Copyright: (C) 2005 Tobias Glemser (tglemser@tele-consulting.com)

Cables, Connectors

StarTech.com SFP10GBBXDST Gigabit 10GBASE-BX Upstream SFP+ Transceiver Module
$40.0
StarTech.com SFP10GBBXDST Gigabit  10GBASE-BX Upstream SFP+ Transceiver Module  pictureSet Of 4 X Cisco CVR-QSFP-SFP10G= QSFP to SFP Adapter Module
$450.0
Set Of 4 X Cisco CVR-QSFP-SFP10G= QSFP to SFP Adapter Module pictureGenuine Authentic Cisco SFP-10G-SR 10-2415-03 Class1
$19.99
Genuine Authentic Cisco SFP-10G-SR 10-2415-03 Class1 pictureADTRAN NETVANTA 1544P RPS_EPS 24 PORT POE L3 GIGABIT SWITCH W/4 SFP 1702545G1
$350.0
ADTRAN NETVANTA 1544P RPS_EPS 24 PORT POE L3 GIGABIT SWITCH W/4 SFP 1702545G1 picture


Discussions

No Discussions have been posted on this vulnerability.