Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> phpWebSite multiple flaws


Vulnerability Assessment Details

phpWebSite multiple flaws

Vulnerability Assessment Summary
SQL Injection and more.

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains several PHP scripts that are prone to
multiple flaws.

Description :

There are multiple flaws in the remote version of phpWebSite that may
permit a possible hacker to gain the control of the remote database, or to
disable this site entirely.

See also :

http://lists.grok.org.uk/pipermail/full-disclosure/2003-August/007827.html
http://phpwebsite.appstate.edu/index.php?module=announce&ANN_user_op=view&ANN_id=577

Solution :

Upgrade to the latest version of this software

Network Security Threat Level:

Medium / CVSS Base Score : 5
(AV:R/AC:L/Au:NR/C:P/A:N/I:P/B:N)

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 - 2005 Tenable Network Security

Cables, Connectors

Televideo model 950 keyboard vintage
$75.0
Televideo model 950 keyboard vintage pictureVintage Disney Mickey Unlimited Goofy Package 10 - 3.5" Diskettes new old stock
$10.99
Vintage Disney Mickey Unlimited Goofy Package 10 - 3.5Collectable Vintage Original Atari 410 Set of Computer Components and Manuals
$799.0
Collectable Vintage Original Atari 410 Set of Computer Components and Manuals pictureMedia Mate 3 1/2" Data Storage 30 looney tunes Diskettes floppy Vintage
$29.99
Media Mate 3 1/2


Discussions

No Discussions have been posted on this vulnerability.