Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> phpMyFAQ Image Upload Authentication Bypass


Vulnerability Assessment Details

phpMyFAQ Image Upload Authentication Bypass

Vulnerability Assessment Summary
Check the version of phpMyFAQ

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that permits for
unauthorized file uploads.

Description :

The version of phpMyFAQ on the remote host contains a flaw that may
permit a possible hacker without authorization to upload and delete arbitrary
images on the remote host. A possible hacker may exploit this problem to
deface the remote web site.

See also :

http://www.phpmyfaq.de/advisory_2004-07-27.php

Solution :

Upgrade to phpMyFAQ 1.4.0a or newer.

Network Security Threat Level:

Medium / CVSS Base Score : 4
(AV:R/AC:L/Au:NR/C:N/A:N/I:P/B:I)

Networks Security ID: 10813

Vulnerability Assessment Copyright: This script is Copyright (C) 2004-2007 Tenable Network Security

Cables, Connectors

HP ProLiant N40L dual core Micro Server w/ 4GB Ram, 250GB 7.2k HDD
$200.0
HP ProLiant N40L dual core Micro Server w/ 4GB Ram, 250GB 7.2k HDD pictureHP ProLiant MicroServer Gen8 G1610T 2.3GHz RAM 2GB HDD 4TB (2x2TB)
$259.99
HP ProLiant MicroServer Gen8 G1610T 2.3GHz RAM 2GB HDD 4TB (2x2TB) pictureSuper Micro SC-815 (6015A-NT) Super Server
$81.99
Super Micro SC-815 (6015A-NT) Super Server picture HP Microserver Gen 8 G1610T 4GB NHP 819185-001, 819185-420, 819185-421
$725.0
 HP Microserver Gen 8 G1610T 4GB NHP 819185-001, 819185-420, 819185-421 picture


Discussions

No Discussions have been posted on this vulnerability.