Vulnerability Assessment & Network Security Forums

If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.

Home >> Browse Vulnerability Assessment Database >> CGI abuses >> phpMyAdmin multiple flaws

Vulnerability Assessment Details

phpMyAdmin multiple flaws

Vulnerability Assessment Summary
Searches for the existence of phpMyAdmin

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that suffers from
multiple vulnerabilities.

Description :

The remote host is running a version of phpMyAdmin which is vulnerable to
several flaws :

- It may be tricked into disclosing the physical path of the remote PHP

- It is vulnerable to cross-site scripting, which may permit a possible hacker
to steal the cookies of your users.

- It is vulnerable to a flaw which may permit a possible hacker to list the
contents of arbitrary directories on the remote server.

A possible hacker may use these flaws to gain more knowledge about the remote
host and therefore set up more complex attacks against it.

See also :

Solution :

Upgrade to phpMyAdmin 2.5.2 or later.

Network Security Threat Level:

Low / CVSS Base Score : 2

Networks Security ID: 7962, 7963, 7964, 7965

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 - 2006 Tenable Network Security

Cables, Connectors

MacBook Pro 15" A1286 2011 2.5GHz i7 Logic Board 820-2915-B AS IS Firmware Look
MacBook Pro 15Macbook Air A1466 13" Mid 2012 i5 1.8GHz 8GB Logic Board 820-3209-A 661-6632
Macbook Air A1466 13Macbook Pro A1286 15" 2011 2.2GHz i7 Logic Board 820-2915, AS-IS ONLY,
Macbook Pro A1286 15Dell PowerEdge R620 Server Motherboard 01W23F 1W23F 71-3
Dell PowerEdge R620 Server Motherboard 01W23F 1W23F 71-3 picture


No Discussions have been posted on this vulnerability.