Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> phpBB < 2.0.11


Vulnerability Assessment Details

phpBB < 2.0.11

Vulnerability Assessment Summary
Check for the version of phpBB

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of phpBB older than 2.0.11.

It is reported that this version of phpBB is susceptible to a script
injection vulnerability which may permit a possible hacker to execute arbitrary
code on the remote host.

Solution : Upgrade to phpBB 2.0.11 or later
Network Security Threat Level: High

Networks Security ID: 10701

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

New Verbatim Usb Flash Drive, Blue (32gb) VTM97408
$17.21
New Verbatim Usb Flash Drive, Blue (32gb) VTM97408 pictureNew Verbatim Usb Flash Drive, Blue (8gb) VTM97088
$15.02
New Verbatim Usb Flash Drive, Blue (8gb) VTM97088 pictureNew Verbatim 4gb Store 'n' Go Usb Flash Drives, 3 Pk VTM97
$30.53
New Verbatim 4gb Store 'n' Go Usb Flash Drives, 3 Pk VTM97 pictureNew Verbatim Usb Flash Drive, Blue (16gb) VTM97275
$15.75
New Verbatim Usb Flash Drive, Blue (16gb) VTM97275 picture


Discussions

No Discussions have been posted on this vulnerability.