Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> php.cgi buffer overrun


Vulnerability Assessment Details

php.cgi buffer overrun

Vulnerability Assessment Summary
Checks for the /cgi-bin/php.cgi buffer overrun

Detailed Explanation for this Vulnerability Assessment
There is a buffer overrun in
the 'php.cgi' CGI program, which will permit anyone to
execute arbitrary commands with the same rights as the
web server (root or nobody).

Solution : remove it from /cgi-bin.

Network Security Threat Level: High

Networks Security ID: 712

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

Alienware 17" R4 Gaming Laptop 2.76GHz i7 16GB Ram 1TB HDD 256GB SSD Good Condit
$1999.99
Alienware 17


Discussions

No Discussions have been posted on this vulnerability.