Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> php PHP_Variables Memory Disclosure


Vulnerability Assessment Details

php PHP_Variables Memory Disclosure

Vulnerability Assessment Summary
Checks for version of PHP

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of PHP which is older than 5.0.2 or
4.39.

The remote version of this software is vulnerable to a memory disclosure
vulnerability in PHP_Variables. A possible hacker may exploit this flaw to
remotely read portions of the memory of the httpd process on the remote host.

See also : http://www.php.net/ChangeLog-5.php#5.0.2
Solution : Upgrade to PHP 5.0.2 or 4.3.9
Network Security Threat Level: High

Networks Security ID: 11334

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

MagicJack Go VoIP 12 Months FREE Service MAGICJACK GO Brand New
$29.95
MagicJack Go VoIP 12 Months FREE Service MAGICJACK GO  Brand New  pictureOOMA CORE HUB & SCOUT VOIP PHONE SYSTEM
$49.99
OOMA CORE HUB & SCOUT VOIP PHONE SYSTEM pictureLOT 2 AVAYA 9608G LCD DISPLAY IP VoIP OFFICE BUSINESS PHONE TELEPHONE GIGABIT
$99.99
LOT 2 AVAYA 9608G LCD DISPLAY IP VoIP OFFICE BUSINESS PHONE TELEPHONE GIGABIT pictureObihai OBi200 VoIP Telephone Adapter with Google Voice & SIP @NEW@
$49.99
Obihai OBi200 VoIP Telephone Adapter with Google Voice & SIP @NEW@ picture


Discussions

No Discussions have been posted on this vulnerability.