Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> php < 4.3.3


Vulnerability Assessment Details

php < 4.3.3

Vulnerability Assessment Summary
Checks for version of PHP

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of PHP 4.3 which is older or equal to
4.3.2.

There is a flaw in this version which may permit a local attacker to
bypass the safe mode and gain unauthorized access to files on the local
system, thanks to a flaw in the function php_safe_mode_include_dir().

Solution : Upgrade to PHP 4.3.3 when it is available
Network Security Threat Level: Medium

Networks Security ID: 8201

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Vintage commodore COMPUTER VIC 20 THE SKY IS FALLING VIC-1911 GAME
$24.95
Vintage commodore COMPUTER VIC 20 THE SKY IS FALLING  VIC-1911 GAME pictureVintage commodore COMPUTER VIC 20 VOODOO CASTLL VIC-1918 GAME
$24.95
Vintage commodore COMPUTER VIC 20 VOODOO CASTLL VIC-1918 GAME pictureCommodore 16 Computer system with power supply - BOXED - see note
$49.95
Commodore 16 Computer system  with power supply - BOXED - see note pictureCommodore Plus 4 Computer system with power supply - BOXED - see note
$29.95
Commodore Plus 4 Computer system  with power supply - BOXED - see note picture


Discussions

No Discussions have been posted on this vulnerability.