Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> perl interpreter can be launched as a CGI


Vulnerability Assessment Details

perl interpreter can be launched as a CGI

Vulnerability Assessment Summary
checks for the presence of /cgi-bin/perl

Detailed Explanation for this Vulnerability Assessment
The 'Perl' CGI is installed and can be launched
as a CGI. This is equivalent to giving a free shell to a possible hacker, with the
http server rights (usually root or nobody).

Solution : remove it from /cgi-bin

Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

TRIPROC Monaural USB Computer Headset for Internet Calls, Voip Communication,
$19.73
TRIPROC Monaural USB Computer Headset for Internet Calls, Voip Communication, pictureGrandstream HT702 2 Port VoIP Analog Telephone Adapter ATA
$16.0
Grandstream HT702 2 Port VoIP Analog Telephone Adapter ATA pictureSealed in Box Philips VoIP DECT 6.0 Model VOIP 433 Duo Phone
$75.0
Sealed in Box Philips VoIP DECT 6.0 Model VOIP 433 Duo Phone pictureLOT OF (10) Cisco CP-7920 2.4ghz Wireless VoiP Phone with Battery
$54.95
LOT OF (10) Cisco CP-7920 2.4ghz Wireless VoiP Phone with Battery picture


Discussions

No Discussions have been posted on this vulnerability.