Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> paFileDB Detection


Vulnerability Assessment Details

paFileDB Detection

Vulnerability Assessment Summary
Checks for presence of paFileDB

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a download management script written in
PHP.

Description :

The remote host is running paFileDB, a web-based download management
script written in PHP.

See also :

http://www.phparena.net/pafiledb.php

Network Security Threat Level:

None

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

Daks BSR 386SX/16 vintage computer - includes Computer - manual- keyboard - mous
$79.95
Daks BSR 386SX/16 vintage computer - includes Computer - manual- keyboard - mous pictureVintage HP PS/2 Keyboard KB-9970
$19.99
Vintage HP PS/2 Keyboard KB-9970 pictureVintage Software - IBM Disk Operating System version 3.30
$16.0
Vintage Software - IBM Disk Operating System version 3.30 pictureVintage Dbase III Plus software with 5.5" disks
$20.0
Vintage Dbase III Plus software with 5.5


Discussions

No Discussions have been posted on this vulnerability.