Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> news desk


Vulnerability Assessment Details

news desk

Vulnerability Assessment Summary
Searches for the existence of /cgi-bin/newsdesk.cgi

Detailed Explanation for this Vulnerability Assessment
The 'newsdesk.cgi' CGI is installed. This CGI has
a well documented security flaw that lets a possible hacker read arbitrary
files with the rights of the http daemon (usually root or nobody).

Solution : remove it from /cgi-bin.

Network Security Threat Level: High

Networks Security ID: 2172

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Renaud Deraison

Cables, Connectors

Aastra 6737i VOIP IP Charcoal 37i Phone A6737-0131-10-01 Gigabit GIG E Quantity
$64.99
Aastra 6737i VOIP IP Charcoal 37i Phone A6737-0131-10-01 Gigabit GIG E Quantity picturefreetalk wireless gaming and voip headset
$18.0
freetalk wireless gaming and voip headset pictureVerizon Phone Hub VZHUB Home VoIP Phone System and Internet Tablet Station
$56.89
Verizon Phone Hub VZHUB Home VoIP Phone System and Internet Tablet Station pictureGrandstream DP750 DECT VoIP Base Station Black
$52.5
Grandstream DP750 DECT VoIP Base Station Black picture


Discussions

No Discussions have been posted on this vulnerability.