Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> mod_survey ENV tags SQL injection


Vulnerability Assessment Details

mod_survey ENV tags SQL injection

Vulnerability Assessment Summary
mod_survey SQL injection

Detailed Explanation for this Vulnerability Assessment

The remote web server is running mod_survey, a perl add-on
to manage online surveys.

There is a flaw in the remote installation of mod_survey
which makes it vulnerable to SQL injection when a database
backend is used.

A possible hacker may use this flaw to take the control of your
database.


Solution : Upgrade to mod_survey 3.0.14e or 3.0.15pre6
Network Security Threat Level: High

Networks Security ID: 7192

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

6V580 Dell PowerEdge R510 PER510 Backplane Dual-SAS Server f Module
$10.99
6V580 Dell PowerEdge R510 PER510 Backplane Dual-SAS Server f  Module pictureDELL POWEREDGE R610 Xeon E5640 2.66 GHz 1U (500)
$99.99
DELL POWEREDGE R610 Xeon E5640 2.66 GHz 1U (500) pictureDell PowerEdge R420 2x E5-2440 2.4GHz 6 Core 192GB 4x 450GB 15K SAS PERC H310
$2223.0
Dell PowerEdge R420 2x E5-2440 2.4GHz 6 Core 192GB 4x 450GB 15K SAS PERC H310 pictureDell PowerEdge T630 2x E5-2620v3 2.40Ghz 6C 32GB 8x 6TB 7.2K 12G SAS H730
$5050.0
Dell PowerEdge T630 2x E5-2620v3 2.40Ghz 6C 32GB 8x 6TB 7.2K 12G SAS H730 picture


Discussions

No Discussions have been posted on this vulnerability.