Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> mod_ssl SSL_Util_UUEncode_Binary Overflow


Vulnerability Assessment Details

mod_ssl SSL_Util_UUEncode_Binary Overflow

Vulnerability Assessment Summary
Checks for version of mod_ssl

Detailed Explanation for this Vulnerability Assessment

The remote host is using a version of mod_ssl which is
older than 2.8.18.

This version is vulnerable to a flaw which may permit a possible hacker to disable
the remote web site remotely, or to execute arbitrary code on the remote
host.

*** Note that several Linux distributions patched the old version of
*** this module. Therefore, this alert might be a false positive. Please
*** check with your vendor to acertain if you really are vulnerable to
*** this flaw

Solution : Upgrade to version 2.8.18 (Apache 1.3) or to Apache 2.0.50
Network Security Threat Level: Low

Networks Security ID: 10355

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Jim Stone Conspiracy Files 4 - Knoppix 8.1 live DVD and SD
$200.0
Jim Stone Conspiracy Files 4 - Knoppix 8.1 live DVD and SD pictureJim Stone Conspiracy Files 4 - Knoppix 8.1 live copy 20
$30.0
Jim Stone Conspiracy Files 4 - Knoppix 8.1 live copy 20 pictureJim Stone Conspiracy Files 4 - Knoppix 8.1 live copy 18
$30.0
Jim Stone Conspiracy Files 4 - Knoppix 8.1 live copy 18 pictureJim Stone Conspiracy Files 4 - Knoppix 8.1 live copy 15
$100.0
Jim Stone Conspiracy Files 4 - Knoppix 8.1 live copy 15 picture


Discussions

No Discussions have been posted on this vulnerability.