Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> mod_mylo overflow


Vulnerability Assessment Details

mod_mylo overflow

Vulnerability Assessment Summary
Checks for version of mod_mylo

Detailed Explanation for this Vulnerability Assessment

The remote host is using the Apache mod_mylo module.

There is a buffer overflow in this module, up to version 0.2.2, which may
permit a possible hacker to gain a shell on this host.

*** Nessus solely relied on the banner of the remote host to issue this alert,
*** so it may be a false positive

Solution : Upgrade mod_mylo 0.2.2 or disable this module if you do not use it
Network Security Threat Level: High

Networks Security ID: 8287

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

HP ProLiant MicroServer Gen8 G1610T
$50.0
HP ProLiant MicroServer Gen8 G1610T pictureHP 612275-001 MicroServer 1 x Athlon II Neo N36L 8GB RAM 160GB HDD USED
$50.0
HP 612275-001 MicroServer 1 x Athlon II Neo N36L 8GB RAM 160GB HDD USED  pictureSuper Micro Dual Xeon Server with Chasis
$85.0
Super Micro Dual Xeon Server with Chasis pictureHPE 819185-421 MicroServer Gen8 G1610T 1P 4GB-U B120i Non-hot Plug SATA Server
$680.0
HPE 819185-421 MicroServer Gen8 G1610T 1P 4GB-U B120i Non-hot Plug SATA Server  picture


Discussions

No Discussions have been posted on this vulnerability.