Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> mod_gzip running


Vulnerability Assessment Details

mod_gzip running

Vulnerability Assessment Summary
mod_gzip detection

Detailed Explanation for this Vulnerability Assessment

The remote host is running mod_gzip whose status can be
obtained by requesting /mod_gzip_status.


If you do not use this module, disable it completely.

Solution : Change the directive 'mod_gzip_command_version' to something secret
Network Security Threat Level: Low

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

2U IBM x3650 M3 "12-Core", 2x Xeon E5645 2.4GHz 98GB RAM ServeRAID M5014
$0.75
2U IBM x3650 M3 45W1959 IBM Intel Quad Port Gigabit Server Network Adapter PRO/1000PT LOT*5
$99.99
45W1959 IBM Intel Quad Port Gigabit Server Network Adapter PRO/1000PT LOT*5 pictureTS2900 Tape Autoloader (incl LTO6 HH SAS Tape Drive)
$609.71
TS2900 Tape Autoloader (incl LTO6 HH SAS Tape Drive) pictureIBM 00D9374 00D9375 N31820F RIGHT AND LEFT SERVER RAIL KIT
$100.0
IBM 00D9374 00D9375 N31820F RIGHT AND LEFT SERVER RAIL KIT picture


Discussions

No Discussions have been posted on this vulnerability.