Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> l2tpd < 0.69 overflow


Vulnerability Assessment Details

l2tpd < 0.69 overflow

Vulnerability Assessment Summary
Acertains the version of the remote l2tpd

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of l2tpd which is older or
equal to 0.68.

This version is vulnerable to a buffer overflow which might permit a possible hacker
to execute arbitrary commands on the remote host with super-user rights.

Solution : upgrade to l2tpd 0.69 or newer
Network Security Threat Level: High

Networks Security ID: 10466

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

WAT/CMS 2U Linux/Windows Rack Mount Web/File Server
$224.0
WAT/CMS 2U Linux/Windows Rack Mount Web/File Server pictureCYCLADES-TS2000 32-Port Linux Terminal Server + Rackmount - JH
$149.99
CYCLADES-TS2000 32-Port Linux Terminal Server + Rackmount - JH pictureOpen Box - P73-00001 Microsoft Windows Server 2003 Standard 5 CAL
$129.0
Open Box - P73-00001 Microsoft Windows Server 2003 Standard 5 CAL pictureVA Linux 1221 1U Dual Pentium III 1GHz / 3GB SDRAM / 18GB SCSI Pfsense TESTED
$94.91
VA Linux 1221 1U Dual Pentium III 1GHz / 3GB SDRAM / 18GB SCSI Pfsense TESTED picture


Discussions

No Discussions have been posted on this vulnerability.