Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> MacOS X Local Security Checks >> iTunes < 4.8.0


Vulnerability Assessment Details

iTunes < 4.8.0

Vulnerability Assessment Summary
Check the version of iTunes

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of iTunes which is older than
version 4.8.0

The remote version of this software is vulnerable to a buffer overflow
when it parses a malformed MP4 file.

Solution : Upgrade to iTunes 4.8.0
See also : http://www.securityfocus.com/advisories/8545
Network Security Threat Level: High

Networks Security ID: 13565

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2007 Tenable Network Security

Cables, Connectors

Dell C57VM 0C57VM 8/4Gbps Fibre Channel Pass Through Module + 16 8Gb/s SFP
$196.0
Dell C57VM 0C57VM 8/4Gbps Fibre Channel Pass Through Module + 16 8Gb/s SFP  pictureJuniper SRX-MP-1SFP- GE Module for Juniper SRX210 SRX220 SRX240
$200.0
Juniper SRX-MP-1SFP- GE  Module for Juniper SRX210 SRX220 SRX240  pictureSFP-10G-ZR-S
$1275.0
SFP-10G-ZR-S pictureNEW CISCO Compatible SFP-10G-LR SFP TRANSCEIVER Ships Fast
$79.95
NEW CISCO Compatible SFP-10G-LR SFP TRANSCEIVER Ships Fast picture


Discussions

No Discussions have been posted on this vulnerability.