Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> htgrep


Vulnerability Assessment Details

htgrep

Vulnerability Assessment Summary
Searches for the existence of /cgi-bin/htgrep

Detailed Explanation for this Vulnerability Assessment
The 'htgrep' cgi is installed. This CGI has
a well documented security flaw that lets anyone read arbitrary
files with the rights of the http daemon (root or nobody).

Solution : Delete the file
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Renaud Deraison

Cables, Connectors

Lenovo 00KG132 Lenovo nx360 RAID Adapter Riser
$178.0
Lenovo 00KG132 Lenovo nx360 RAID Adapter Riser pictureHP INVENT SMART ARRAY 6400 RAID Controller 256MB SDRAM 309520-001
$39.99
HP INVENT SMART ARRAY 6400 RAID Controller 256MB SDRAM 309520-001 pictureWD 6TB My Book Duo Desktop RAID External Hard Drive - USB 3.0 - WDBLWE0060JCH
$418.0
WD 6TB My Book Duo Desktop RAID External Hard Drive - USB 3.0 - WDBLWE0060JCH picturePMC-SIERRA PM8003 SCC Rev:5.0 PCI-E RAID CONTROLLER CARD
$29.0
PMC-SIERRA PM8003 SCC Rev:5.0 PCI-E RAID CONTROLLER CARD picture


Discussions

No Discussions have been posted on this vulnerability.