Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> glimpse


Vulnerability Assessment Details

glimpse

Vulnerability Assessment Summary
Searches for the existence of /cgi-bin/phf

Detailed Explanation for this Vulnerability Assessment
The 'glimpse' cgi is installed. This CGI has
a well documented security flaw that lets anyone execute arbitrary
commands with the rights of the http daemon (root or nobody).

Note that we could not actually check for the existence
of this vulnerability, so you may be using a patched
version.

Solution : remove it from /cgi-bin.

Network Security Threat Level: High

Networks Security ID: 2026

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

Apple Mac Pro 6,1 (Late 2013) 3.0GHz 8-Core • 64GB RAM • 1TB SSD • 2 x D700 12GB
$4000.0
Apple Mac Pro 6,1 (Late 2013) 3.0GHz 8-Core • 64GB RAM • 1TB SSD • 2 x D700 12GB pictureiRULU 8" A64 800*1280 IPS Android 5.1 Lollipop Quad Core 16GB Silver Tablet PC
$9.99
iRULU 8Lenovo Thinkpad T540p 15.6" Intel Core i5-4200M 2.50GHz 8GB RAM NO HDD
$0.99
Lenovo Thinkpad T540p 15.6NEW Dell 5414 Rugged 24,Core I5-43100 CPU, 256 SDD HDD, Ram 8GB,TouchScreen
$820.0
NEW Dell 5414 Rugged 24,Core I5-43100 CPU, 256 SDD HDD, Ram 8GB,TouchScreen picture


Discussions

No Discussions have been posted on this vulnerability.