Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FTP >> glFTPD ZIP Plugins Multiple Directory Traversal Vulnerabilities


Vulnerability Assessment Details

glFTPD ZIP Plugins Multiple Directory Traversal Vulnerabilities

Vulnerability Assessment Summary
Checks the banner of the remote glFTPD server

Detailed Explanation for this Vulnerability Assessment

The remote glFTPD server is vulnerable to various directory traversal
vulnerabilities when handling .ZIP files.

The tests 'sitenfo.sh', 'sitezipchk.sh' and 'siteziplist.sh' are vulnerable
to a directory traversal vulnerability which may permit a possible hacker to force
the remote server to disclose arbitrary files by sending a specially
crafted request to the remote host.

Solution : Upgrade to glFTPd 2.0.0 RC8 or newer
Network Security Threat Level: High

Networks Security ID: 12586

Vulnerability Assessment Copyright: Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Heatsink for HS22 Blade Server PN: 49Y0659 FRU PN: 46C3545
$14.0
Heatsink for HS22 Blade Server PN: 49Y0659 FRU PN: 46C3545 pictureIBM XIV GEN 3 Data MODULE 24TB 2814-114 With SSD Adapter RAILS Included
$759.91
IBM XIV GEN 3 Data MODULE 24TB 2814-114  With SSD Adapter RAILS Included pictureIBM XIV GEN 3 INTERFACE MODULE 24TB 2814-114 With SSD Adapter RAILS Included
$1038.0
IBM XIV GEN 3 INTERFACE MODULE 24TB 2814-114  With SSD Adapter RAILS Included pictureLenovo Think TS130 Intel 1Gbp Ethernet I340 Quad Port Server Adapter 03X4376 ZZ
$142.95
Lenovo Think TS130 Intel 1Gbp Ethernet I340 Quad Port Server Adapter 03X4376 ZZ picture


Discussions

No Discussions have been posted on this vulnerability.