Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> foxweb CGI


Vulnerability Assessment Details

foxweb CGI

Vulnerability Assessment Summary
Searches for the existence of foxweb.exe or foxweb.dll

Detailed Explanation for this Vulnerability Assessment

The foxweb.dll or foxweb.exe CGI is installed.

Versions 2.5 and below of this CGI program have a security flaw
that lets a possible hacker execute arbitrary code on the remote server.

** Since Nessus just verified the existence of the CGI but could
** not check the version number, this might be a false alarm.

Solution : remove it from /cgi-bin or upgrade it

Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Michel Arboi

Cables, Connectors

****COMMODORE 1531 DATASETTE****
$0.75
****COMMODORE 1531 DATASETTE**** pictureTF328 expansion for Commodore Amiga CD32 + 8MB/IDE/RGB/PS2 keyboard/CF interface
$98.26
TF328 expansion for Commodore Amiga CD32 + 8MB/IDE/RGB/PS2 keyboard/CF interface pictureSD2IEC SD Card Reader for Commodore 64 ,1541 Disk Drive Emulator C64 C128 VIC
$49.9
SD2IEC SD Card Reader for Commodore 64 ,1541 Disk Drive Emulator C64 C128 VIC picture


Discussions

No Discussions have been posted on this vulnerability.