Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> formmail.pl


Vulnerability Assessment Details

formmail.pl

Vulnerability Assessment Summary
Searches for the existence of /cgi-bin/formmail.pl

Detailed Explanation for this Vulnerability Assessment
The 'formmail.pl' is installed. This CGI has
a well documented security flaw that lets anyone execute arbitrary
commands with the rights of the http daemon (root or nobody).

Solution : remove it from /cgi-bin.

Network Security Threat Level: High

Networks Security ID: 2079

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Mathieu Perrin

Cables, Connectors

Sony Vaio Desktop PC Tower PCV-7742 Ubuntu 8.04 Server Linux
$119.99
Sony Vaio Desktop PC Tower PCV-7742 Ubuntu 8.04 Server Linux  pictureCalculate Linux VM DVD for Virtualbox Gentoo based Desktop or Easy Server setup
$4.99
Calculate Linux VM DVD for Virtualbox Gentoo based Desktop or Easy Server setup pictureSENA STS1600 16-Port Secure Terminal Server PCMCIA Linux 10/100 Base-TX Ethernet
$239.99
SENA STS1600 16-Port Secure Terminal Server PCMCIA Linux 10/100 Base-TX Ethernet pictureDELL POWEREDGE R210 II Intel Xeon x3430 2.4GHZ 8GB pc3-10600E No Hdd's w/ caddy
$39.0
DELL POWEREDGE R210 II Intel Xeon x3430 2.4GHZ 8GB pc3-10600E No Hdd's w/ caddy picture


Discussions

No Discussions have been posted on this vulnerability.