Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Peer-To-Peer File Sharing >> eMule Plus Web Server detection


Vulnerability Assessment Details

eMule Plus Web Server detection

Vulnerability Assessment Summary
Detect eMule Web Server

Detailed Explanation for this Vulnerability Assessment

eMule Web Server works on this port. Some versions of this P2P client
are vulnerable to a DecodeBase16 buffer overflow which would permit an
attacker to execute arbitrary code.

Thanks to Kostya Kortchinsky for his posting to bugtraq.

Known Vulnerable clients:
eMule 0.42a-d
eMule 0.30e
eMulePlus <1k

See also : http://security.nnov.ru/search/news.asp?binid=3572

* Note: This script only checks if port 4711 is open and if
it reports banner which contains string eMule. *

Solution: disable eMule Web Server or upgrade to a bug-fixed version
(eMule 0.42e, eMulePlus 1k or later)

Network Security Threat Level: High

Networks Security ID: 10039

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 A.Kaverin

Cables, Connectors

Zoom ZoomTel V3 5577 VoIP Adapter w/ Built in Router 4 Port Switch Firewall
$38.95
Zoom ZoomTel V3 5577 VoIP Adapter w/ Built in Router 4 Port Switch  Firewall pictureooma scout (to be used with coma hub VoIP phone device)
$4.99
ooma scout (to be used with coma hub VoIP phone device) pictureAllworx Lot 5x 9212L Backlit Voip Display IP Phone POE AC Adapter Quantity Warra
$499.95
Allworx Lot 5x 9212L Backlit Voip Display IP Phone POE AC Adapter Quantity Warra pictureVONAGE VDV23-VD VoIP Adapter with Power supply
$20.0
VONAGE VDV23-VD VoIP Adapter with Power supply picture


Discussions

No Discussions have been posted on this vulnerability.