Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> e107 database dump


Vulnerability Assessment Details

e107 database dump

Vulnerability Assessment Summary
e107 flaw

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that suffers from an
information disclosure flaw.

Description :

There is a flaw in the remote installation of e107 - the script
'admin/db.php' lets anyone obtain a dump of the remote SQL database by
sending the proper request to the remote server. A possible hacker may use
this flaw to obtain the MD5 hashes of the passwords of the users of
this web site.

See also :

http://www.securityfocus.com/archive/1/330332
http://archives.neohapsis.com/archives/bugtraq/2003-07/0336.html

Solution :

The vendor claims the db_dump code requires admin credentials so this
may be a non-issue.

Network Security Threat Level:

Medium / CVSS Base Score : 4
(AV:R/AC:L/Au:NR/C:P/A:N/I:N/B:C)

Networks Security ID: 8273

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2006 Tenable Network Security

Cables, Connectors

HP S600 SSD 120GB SATA III 3D NAND 2.5" Internal Solid State Drive 4FZ32AA#ABC
$22.0
HP S600 SSD 120GB SATA III 3D NAND 2.5CV1-8B512 - 512GB (SSD) Drive
$79.99
CV1-8B512 - 512GB (SSD) Drive pictureGeneral 2.5" SSD to 3.5" SATA Hard Disk Drive HDD Adapter CADDY TRA...
$12.91
General 2.5NEW SEALED Samsung 970 EVO 500GB PCIe NVMe M.2 Solid State Drive SSD MZ-V7E500BW
$145.0
NEW SEALED Samsung 970 EVO 500GB PCIe NVMe M.2 Solid State Drive SSD MZ-V7E500BW picture


Discussions

No Discussions have been posted on this vulnerability.