Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> e107 <= 0.617 Multiple Vulnerabilities


Vulnerability Assessment Details

e107 <= 0.617 Multiple Vulnerabilities

Vulnerability Assessment Summary
Checks for multiple vulnerabilities in e107 <= 0.617

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that suffers from
multiple flaws.

Description :

The version of e107 installed on the remote host contains a large
number vulnerabilities, including global variable updates, remote file
includes, directory traversal, information disclosure, cross-site
scripting, and SQL injection vulnerabilities.

See also :

http://e107.org/e107_tests/bugtracker2/bugtracker2.php?0.bug.558 (no long valid?)
http://www.securityfocus.com/archive/1/402469/30/0/threaded
http://www.milw0rm.com/id.php?id=1106
http://www.securityfocus.com/archive/1/407582

Solution :

Upgrade to e107 7.0 when it becomes available.

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 13572, 13573, 13576, 13577, 13974, 14301, 14495, 14508, 14699

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

Dell PowerEdge R720xd 2x E5-2643 3.3Ghz 4 Core 32GB RAM 24x 146GB 15K SAS H710P
$2150.0
Dell PowerEdge R720xd 2x E5-2643 3.3Ghz 4 Core 32GB RAM 24x 146GB 15K SAS H710P pictureIBM 7870B3U-C15 IBM.Server BladeCenter HS22 Xeon Quad-Core 2.40 GHz Bus Speed: 5
$147.0
IBM 7870B3U-C15 IBM.Server BladeCenter HS22 Xeon Quad-Core 2.40 GHz Bus Speed: 5 pictureDell PowerEdge R630 Warranty Thru 7-1-2019. 1 x E5-2620v3, PERC H730, 16GB Ram
$2079.0
Dell PowerEdge R630 Warranty Thru 7-1-2019. 1 x E5-2620v3, PERC H730, 16GB Ram picture


Discussions

No Discussions have been posted on this vulnerability.