Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> /doc/packages directory browsable ?


Vulnerability Assessment Details

/doc/packages directory browsable ?

Vulnerability Assessment Summary
Is /doc/packages browseable ?

Detailed Explanation for this Vulnerability Assessment
The /doc/packages directory is browsable.
The content of this directory gives to a possible hacker instant
knowledge about the versions of the packages installed
on this host, and will help him to focus his attack.

Solution : Use access restrictions for the /doc directory.
If you use Apache you might use this in your access.conf:


AllowOverride None
order deny,permit
deny from all
permit from localhost


Network Security Threat Level: High

Networks Security ID: 1707

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Renaud Deraison

Cables, Connectors

Apple II cassette software box Midway Campaign simulation game + Atari TRS-80
$75.0
Apple II cassette software box Midway Campaign simulation game + Atari TRS-80 pictureCombat Course for Atari ST New NIB
$20.0
Combat Course for Atari ST New NIB pictureAtari VT-100 Terminal Emulator Cartrige in Box
$20.0
Atari VT-100 Terminal Emulator Cartrige in Box pictureVINTAGE CALIFORNIA GAMES By EPYX ATARI ST
$19.99
VINTAGE CALIFORNIA GAMES  By EPYX ATARI ST picture


Discussions

No Discussions have been posted on this vulnerability.