Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> cgitest.exe buffer overrun


Vulnerability Assessment Details

cgitest.exe buffer overrun

Vulnerability Assessment Summary
Checks for the /cgi-bin/cgitest.exe buffer overrun

Detailed Explanation for this Vulnerability Assessment
There is a buffer overrun in
the 'cgitest.exe' CGI program, which will permit anyone to
execute arbitrary commands with the same rights as the
web server (root or nobody).

Solution : remove it from /cgi-bin.

Network Security Threat Level: High

Networks Security ID: 3885

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

Polycom VVX 310 VoIP Business Media Phone 2201-46161-025 ***DOES NOT WORK***
$0.99
Polycom VVX 310 VoIP Business Media Phone 2201-46161-025 ***DOES NOT WORK*** pictureTRENDnet TVP-SP2 VoIP USB Speakerphone (for Skype)New in Shrink Nice Price$$
$4.98
TRENDnet TVP-SP2 VoIP USB Speakerphone (for Skype)New in Shrink Nice Price$$ pictureGRANDSTREAM GXV3240: 6 Line Multimedia IP Phone for Android *VoIP*
$100.0
GRANDSTREAM GXV3240: 6 Line Multimedia IP Phone for Android *VoIP* pictureCisco SPA504G 4-Line IP VoIP Telephone Phone PoE New
$20.0
Cisco SPA504G 4-Line IP VoIP Telephone Phone PoE New picture


Discussions

No Discussions have been posted on this vulnerability.