Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> cgi.rb


Vulnerability Assessment Details

cgi.rb

Vulnerability Assessment Summary
Searches for the existence of cgi.rb

Detailed Explanation for this Vulnerability Assessment

The 'cgi.rb' CGI is installed. Some versions is vulnerable to
remote denial of service.

By sending a specially crafted HTTP POST request, a malicious user can force
the remote host to consume a large amount of CPU ressources.

*** Warning : Nessus solely relied on the existence of this CGI, it did not
*** acertain if you specific version is vulnerable to that problem

Solution : Verify that your version is at least 1.8.1 or later
Network Security Threat Level: High

Networks Security ID: 11618

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 David Maciejak

Cables, Connectors

Linux Security Red Hat Cert of Expertise in Server Hardening EX413 & LPIC-3 303
$6.99
Linux Security Red Hat Cert of Expertise in Server Hardening EX413 & LPIC-3 303  pictureAvocent Cyclades TS1000 16-PORT CONSOLE TERMINAL SERIAL SERVER TES0070 +Warranty
$350.0
Avocent Cyclades TS1000 16-PORT CONSOLE TERMINAL SERIAL SERVER TES0070 +Warranty pictureMicrosoft Windows Server Standard 2003 - 5 Clients (Opened Box)
$99.99
Microsoft Windows Server Standard 2003 - 5 Clients (Opened Box) pictureCompTIA A+ Network+ Server+ Security+ Linux+ Video Training Tutorials CBT
$9.99
CompTIA A+ Network+ Server+ Security+ Linux+ Video Training Tutorials CBT picture


Discussions

No Discussions have been posted on this vulnerability.