Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> cfWebStore SQL injection


Vulnerability Assessment Details

cfWebStore SQL injection

Vulnerability Assessment Summary
SQL Injection

Detailed Explanation for this Vulnerability Assessment

The remote host is running cfWebStore 5.0.0 or older.

There is a flaw in this software which may permit anyone to inject arbitrary
SQL statements in the remote database, which may in turn be used to gain
administrative access on the remote host, read or modify the content of the
remote database.

Solution : Upgrade to cfWebStore 5.0.1 or later.
Network Security Threat Level: High

Networks Security ID: 9854, 9856

Vulnerability Assessment Copyright: This script is Copyright (C) 2004-2007 Tenable Network Security

Cables, Connectors

HP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 4GB 2 X 1TB
$869.0
HP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 4GB 2 X 1TB pictureHP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 8GB 4 X 800GB SSD
$3289.0
HP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 8GB 4 X 800GB SSD pictureHP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 8GB 4 X 1TB
$1179.0
HP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 8GB 4 X 1TB pictureHP ProLiant MicroServer N40L 1.5ghz | 8GB ECC RAM Upgrade | 4x Trays | No HDD
$36.0
HP ProLiant MicroServer N40L 1.5ghz | 8GB ECC RAM Upgrade | 4x Trays | No HDD picture


Discussions

No Discussions have been posted on this vulnerability.