Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> cPanel Login Command Execution


Vulnerability Assessment Details

cPanel Login Command Execution

Vulnerability Assessment Summary
Command Injection

Detailed Explanation for this Vulnerability Assessment

The remote host is running cPanel.

There is a bug in this software which may permit a possible hacker to execute arbitrary
commands on this host with the rights of the cPanel web server, by sending
a malformed login as in :

http://www.example.com:2082/login/?user=|"`id`"|

A possible hacker may exploit this flaw to execute arbitrary commands on the remote
host and take its control.

Solution : Upgrade to the newest version of cPanel or disable this service
Network Security Threat Level: High

Networks Security ID: 9848, 9853, 9855

Vulnerability Assessment Copyright: This script is Copyright (C) 2004-2007 Tenable Network Security

Cables, Connectors

Belkin F8T006-PC (722868498026) Bluetooth Adapter Compact Flash PCMCIA For PDA
$50.0
Belkin F8T006-PC (722868498026) Bluetooth Adapter Compact Flash PCMCIA For PDA pictureCorsair Flash Survivor Stealth 32GB USB 3.0 Flash Drive 32 GB
$28.71
Corsair Flash Survivor Stealth 32GB USB 3.0 Flash Drive 32 GB pictureSamsung Bar Plus 128GB - 300MB/s USB 3.1 Flash Drive Champagne Silver (MUF-12...
$41.14
Samsung Bar Plus 128GB - 300MB/s USB 3.1 Flash Drive Champagne Silver (MUF-12... picture4GB/8GB Micro USB OTG Memory Flash Drive For Smartphones Tablet PC Computer Hot
$7.65
4GB/8GB Micro USB OTG Memory Flash Drive For Smartphones Tablet PC Computer Hot picture


Discussions

No Discussions have been posted on this vulnerability.